Saturday, March 8, 2014

How to Inter-Vlan Routing using a L3 Switch

Hi guyies today i am introduced a new concept of inter-vlan communication using layer 3 switch

first of all you have to set the VLANs on switch , so you have to follow the followings

i just want to create a 3 vlan , SALES,HR and IT

so go to the config mode

switch>conf t
switch(config)#vlan 2
switch(config)#name sales
switch(config)#vlan 3
switch(config)#name HR
switch(config)#vlan 4
switch(config)#name IT

after creating VLANs , You have Just show the switch(config)#do show vlan brief command to verify the Vlans .


Now we are setting the  Switch Port Assignments
switch(config)#interface range f0/1 - 8
switch(config-range)#switchport mode access
switch(config-range)#switchport access vlan 2
switch(config)#interface range f0/8 - 16
switch(config-range)#switchport mode access
switch(config-range)#switchport access vlan 3
switch(config)#interface range f0/17 - 24
switch(config-range)#switchport mode access
switch(config-range)#switchport access vlan 3


After Port Assignments we define the VLANs IP

switch(config)#interface vlan 2
switch(config)#ip address 10.1.1.1 255.0.0.0
switch(config)#interface vlan 3
switch(config)#ip address 20.1.1.1 255.0.0.0
switch(config)#interface vlan 4
switch(config)#ip address 30.1.1.1 255.0.0.0

Now we do Routing Between VLANs

switch(config)#Router Rip
switch(config)#network 10.0.0.0
switch(config)#network 20.0.0.0
switch(config)#network 30.0.0.0

Now we can Ping Each VLANs Together.





Citrix xen App port Numbers

ICA: 1494 Session reliability: 2598 IMA: 2512 (Server to server) 2513 (Server to console) XML: 80 when integrated with IIS can be configu...